IC-706MKIIG problem

Discussion in 'Sändare och mottagare' started by SM6POP, Jan 12, 2019.

  1. SM6POP

    SM6POP Well-Known Member

    Hej.
    Köpte en IC706MKIIG för en tid sedan.
    Har den monterad i bilen men märkte efter ett tag att känsligheten på vhf inte är som den skall. Tog in den och jämförde med min huvudstation på 2m och den presterar inte som den skall. Öppnade en lokal repeater som går på S9 hemma och på 706:an är den hörbart men lite brusig och med knappt utslag på s:mätaren, med priamp på s3. Har fabriksåterställt den för säkerhets skull men ingen skillnad.
    Har inte provat Uhf än men går som den skall på HF. Läste att det kan vara D6 på PA-kortet som lämnat in men det gällde en tidigare modell och jag vet inte om det skiljer på modellerna.
    Uteffekt är som den skall och allt annat verkar funka. Någon som har erfarenhet av radion och kan ge ett förslag var jag skall börja leta.
    73 de SM6POP
     
  2. SM0GLD

    SM0GLD Vänsterhänt

    Från ICOM Usa

    Symptom:


    Low RX sensitivity on 2 meters.
    Probable Cause: Burned D6 diode on PA unit.
    Cure: Replace D6 diode (MA862).
     
  3. SM6POP

    SM6POP Well-Known Member

    Ja, precis som jag skrev, såg den jag också men det står att det gäller en Ic-706 (första modellen).
    Får kolla under dagen på lite servicemanualer om modellerna skiljer i det avseendet. Någon som vet mer om vad det kan vara?
     
  4. SM4FPD

    SM4FPD Well-Known Member

    För du har väl inte glömt PRE-amp på VHF och UHF, det är normalt med grönt lyse i PRE-AMP lampan under strömbr.

    SM4FPD
     
  5. SM6POP

    SM6POP Well-Known Member

    Hej Roy, hoppades på att du skulle komma med i tråden som kan de här stationerna på dina fem fingrar.
    Ok, det är alltså normalläge med priamp på, hur som är det något galet, repeatern är S9 och brusfritt på min huvudstation och S3 med en del brus på 706:an när preampen är på.
    Har en 706MKII också som jag kör från mitt båthus ( är svårt förtjust i modellen) och den är mycket känsligare, ungefär som min huvudstation.
    Vad tror du om D6 eller har du några andra kandidater.
     
  6. SM4FPD

    SM4FPD Well-Known Member

    Känner inte till saken om D6, men du får väl se på schemat vad den innebär och har för funktion.
    S-meterns utslag har ingenting med känsligheten att göra.
    S-metern på IC-706alla, är en AGC S-meter och har ett mycket mer linjärt, eller mer rättvisande utslag än på en ren FM station.
    Så man får bedöma känsligheten hur man hör, hur insignalen dämpar FM-bruset.

    En sak att kolla först är om VCO brusar, dvs som aurora ljud på IC-735 där trimpottar kall bytas.
    Det kollar du enklast med en mycket stark insignal, exvis din egen FM sändare.
    Då skall det bli helt brusfritt även med hög volymkontroll på 706:an.
    Slutar inte bruset i 706:ans FM-mottagare med stark insignal kan det vara VCO brus.
    Medicinen är då att byta trimmar, men även att snurra trimmrarna lite kan hjälpa i resten av livet.
    Men det krävs då servicehandbok för mätpunkter och trimpunkter.

    Är detta ok återstår då att undersöka om även UHF är okänslig.
    Således är både VHF och UHF okänsliga, ja då har vi et fel som är gemensamt för de banden, och får kolla blockschemat.

    Givetvis har du kollat sändaren och om vi har bruset jag talade om så finns det även i TX.

    Att kolla om PRE-amp verkligen förstärker, eller kanske till och med dämpar ger dig info om HF-steget är OK, ett annat HF-steg på UHF.
    Dvs lyssna på en svag signal och jämför PRE-Amp on off och ATT läget.
    Förstärker inte PRE-amp ja då hr vi felet i HF-steget.UHF har ett eget HF steg.
    Men PRE-amp eller utan PRE är samma sak med skillnaden att man ändar förstärkningen på HF steget. Men efkten finns som om det vore inkoppling av ett xtrra steg,

    Sen kan man ev börja fundera på vad som skall göras.

    Att nån bytt D6 och skrivit om det på nätet är en svag tröst..... och ofta inte alls verifierat.


    SM4FPD
     
  7. SM6POP

    SM6POP Well-Known Member

    Tusen tack för svaret, kollar upp det du skrev så får vi se vad resultatet blir efter det.
     
  8. SM5KYH

    SM5KYH Well-Known Member

    Massor med bra tips Roy. Men.
    Det är knappast sannolikt att de som bytt D6 och skriver om det på nätet inte uppnått resultat i form av att deras problem åtgärdades.
    Och om deras fel kunde konstateras orsakats av D6 så kan det med fog anses verifierat i varje sådant enskilt fall.
     
  9. SM4FPD

    SM4FPD Well-Known Member

    Jo men i detta fall finns inte ens D6 på PA unit.
    Alla dioder där är tresiffriga nummer.
    Så man kan nog ifrågasätta denna info?

    Ok saken gällde första versionen av USA version...

    Jag har sett mängder av liknande saker, "byt luttransistorer så går mottagaren".
    Startar ej stationen, byt drivsteg. Ja så kan det heta i många fall.
    Man bör i alla fall kolla med schemat och blockschemat först och försöka inse hur det hela funkar.

    SM4FPD
     
  10. SM6POP

    SM6POP Well-Known Member

    Nej så är det Roy, de är tresiffriga, hittade i och för sig D6 på fösta versionen av 706 och den sitter i serie ned antenningången så det kanske stämmer att den ställer till det som beskrivet men MKIIG ser helt annorlunda ut på schemat i det fallet. Ha också sett alla möjliga kurer och en del stämmer, speciellt om man ser samma på flera ställen men inte alla så man får nog sila dem lite innan man springer å sta med lödkolven :)
    Då har jag i alla fall kollat lite mer, inget brus från VCO och preampen förstärker signalen, så långt är det ok.
    Har lyssnat lite noggrannare och inte tagit hänsyn till s-mätaren och med preamp på är skillnade inte så jättestor mellan stationerna men finns där fortfarande.
    Öppnade en långväga repeater och skiftade mellan huvudstationen, min MKII och problemstationen och de andra är vassare men inte jättestor skillnad.
    Som sagt på HF är den bra men framför allt på VHF finns skillnaden, har inte testat UHF då det finns dåligt med repeatrar i närheten som är svaga.
    Tyvärr går inte min signalgenerator så högt i frekvens annars hade det varit en väg. Ser att man kan ställa känsligheten i något som heter Set Mode.
    Vet inget om stationens historia och någon kanske varit där och pillat. Skall tydligen gå att nå genom att starta stationen med p-amp och tuner knapparna intryckta men det skall också sitta en kontakt i remote jacket på baksidan för att komma dit.
    Det står • Enter adjustment set mode: 1 Turn power OFF. 2 Terminate the [REMOTE] jack with a 3.5(d) mm mini-plug. 3 While pushing [P.AMP/ATT] and [TUNE/CALL], turn power ON. i manualen men vad menar de med terminate the remote jack?
    Provade trycka i en tom sådan plugg men utan resultat, skall den vara kortsluten eller inkopplad på når sätt?
     
    Last edited: Jan 13, 2019
  11. SM4FPD

    SM4FPD Well-Known Member

    D6 på IC-701 kopplar om mellan 144-146 MHz bandpassfilter resp till bandpassfilter för heltäckande VHF mottagare.
    Skulle D6 vara trasig så kommer radion att bli stendöv på endera amatörbandet eller heltäckning på VHF.
    Dvs D6 kan knappast göra VHF mottagaren "halvdålig", dessutom sitter den så sent i mottagaren, dvs efter PID diodomkoppling etc så att den knappat går sönder.
    Däremot kan det ju vara lödfel i området.

    IC-706MKIIG däremot har trackande avstämning av HF-steget för VHF, dvs det stämmer av sig per frekvens.
    Du talar om att man kan ställa känsligheten i SET mode. Ja, enligt sevicehandboken, vad man gör då är att justera avstämningskurvan över VHF bandet.
    Dvs man väljer inte känslighet utan man trimmar så att avstämningen följer på rätt sätt över hel VHF bandet. Dvs maxar mottagaren över hela VHF bandet, 118 - 174 MHz. Att trimma detta kräver en god signalgenerator, då man hela tiden skall byta frekvenser och mäta med en LF mätare på högtalaren. Själva justringe görs med VFO ratten. Trimningen ändar sig dock inte över tid, och kan knappast behövas trimmas om. Klart att minnet som håller avstämningskruvan kan ha tappat minnet, men samma minne håller exvis effekten per band och många andra fabriksinställningar.

    Om din signalgenerator inte täcker UHF kan du med lite klurighet mäta känsligheten och jämföra annan mottagare genom att använda generatorns tredjeton.
    Så får man då ställa in en starkare utnivå från generatorn. Kanske 30 - 40 dB mer. Dvs en relativ mätning för att jämföra mot annan station. Ställ generatorn på 145,000 dra på och lyssna på 435 MHz.

    För att komma vidare är nog bästa metoden at helt enkelt jämföra med en annan IC-706MKIIG, låna in en av en kompis, och jämför apparaterna med din signalgenerator.
    Skillnaden mellan olika exemplar är, eller skall vara, mycket liten, mindre än nån dB.

    SM4FPD
     
  12. SM6POP

    SM6POP Well-Known Member

    Tack för svaret Roy, jag kollar mot min MKIIG, det är ju inte exakt samma radio men så nära jag kommer.
    Hur som helst, av ren nyfikenhet, vet du hur man kommer in i set mode som jag skrev tidigare, ser också att s-meter är trög och den går att justera där.
    Vad menar de med Terminate the [REMOTE] jack with a 3.5(d) mm mini-plug.
     
  13. SM4FPD

    SM4FPD Well-Known Member

    Att göra Terminate 3,55 mm jacken med en plugg, betyder att man kortlsuter den.
    Varför du tror att du måste trimma saker är en bra fråga????
    Trimingen av mottagarens HF steg på ett band, eller S-metrn ändrar sig inte av sig själv.
    Den är fabriksgjord.
    Förr på rörradio kunde trimningen ändra sig av ålderskäl, men här sker det inte.
    Skall man göra den trimning som beskrivs i servicehandboken, är det absolut nödvändigt att exakt veta vad man ger sig in på.
    Att verkligen ha de instrument som krävs tillhands, risken att göra fel är stor och gör man fel har man skapat ett betydligt större fel än radion nu har.

    Ett plötsligt tapp i känslighet på ett band är med största sannolikhet inte ett trimningsfel.

    SM4FPD
     
  14. SM6POP

    SM6POP Well-Known Member

    Hej Roy och tack för svaret.
    Har köpt på mig en MKIIG till för att köra remote på ett bättre radioläge jag har tillgång till och de är exakt lika i känslighet och s-värde så jag har inte rört något utan kört som den är.
    Har istället stött på ett problem med den senaste radion.
    Den funkar perfekt men när den stått på länge och man sänder lite längre pass kan den slå ifrån både sändare och mottagare.
    Det vill säga radion slutar sända, mottagaren går ner i mottagning helt eller så bara jättestarka stationer hörs.
    Displayen lyser som vanligt men radion funkar inte på sändning och mottagning.
    Ibland kommer den igång om jag väntar lite och trycker till på ptt eller ibland på någon annan knapp.
    Känns som det är när radion blir hyfsat varm som det strular.
    Har kollat fläkten och den funkar, har monterat dit ett motstånd mellan fläkt och 12v så den går lite fortare i mottagningsläge, såg modden på nätet men det verkar inte funka.
    Har inte kollat om fläkten ökar i fart vid sändning än då radion och fronten inte är placerade på samma ställe som radiodelen.
    Har du några idéer vad det kan vara?
    73 de SM6POP - Anders
     
  15. SM4FPD

    SM4FPD Well-Known Member

    Knappast värme, radion är spelad för 60 C.
    Men har någon komponent börjat åldras kan det kanske ske, försök i så fall att kyla ner radion när felet finns.
    Skruva bort skruvarna som håller kåporna, när felet finns lyfte du av kåporna och blåser ovärmd luft med en hårtork.
    Kommer den då tillbaka är det ett termiskt fel.

    Man kan även öppna kåporna och blåsa värme, i kall radio, sida för sida, och se om man kan provocera fram felet, och bedöma vilken sida som med värme orsakar felet..

    Observera dock att utan kåpor kommer fläkten inte att flytta luft i de skrymslen som är tänkt från början, därför skall radion inte köras längre tider utan kåporna på.

    Någon fläktmodifiering behövs inte, möjligen kan man göra det när allt annat är helt OK.
    Radion blir minst 45 C på sidorna långt fram. Vilket är lågt md tanke på 60 C specen.
    Vill man använda sin IC-706MKIIG mest för RX kan man köra den på 12,0 v då går fläkten mer sällan.

    Ett annat steg i felsökandet är att försöka finna ut om felet uppträder på någon frekvens eller någon frekvensområde.
    Exvis går HF om inte VHF går, och om UHF går eller inte i samma veva.

    Vidare skall du försöka se om felet följer ett viss trafiksätt. AM, FM WFM SSB CW?

    Att den stänger av sig själv kan beror på underspänning, det skall stänga av sig vid c:a 11,7 V.
    Kolla att det inte föreligger spänningsfall i sladdsäkringarna, ett typsikt fel.
    Mät spänning inne i radion vid DC jacken, på så vis ser du om det finns spänningsfall även i DC jag och plugg.

    Att den stänger av sig eller inte går att slå på kan bero på en skadad, eller avfrätt folie på matning för stby.
    detta är diskuterat i annan tråd här på forumet.

    Sen har vid detta med trimkondingarna.
    Liksom äldre apparater kan trimkondingarna i resp VCO börja brusa.
    Banden för resp VCO finns i servicehandboken.
    Man hör då att tonen blir rå, att FM inte blir tyst vid stark bärvåg utan brusar ändå.

    Guldkontakterna som förbinder fronten med radiolådan, kan man gnugga försiktigt med en tops. Inga supermedel behövs.


    Lite att börja med.

    de
    SM4FPD
     
  16. SM6POP

    SM6POP Well-Known Member

    Det låter som en god ide, orsaken att jag började med fläkten är att flera som skrivit på nätet har haft problem med värmen och att radion slutat sända pga det men fungerat efter fläktmodden.
    Hur som helst så funkar den andra utan problem så det är säkert inte så enkelt, och Icom vet vad de gör så radion är säkert inte släppt med ett så simpelt fel i konstruktionen.
    Jag har inte hunnit kolla så noga men det jag vet är att radion lägger av på alla band och att det finns lite mottagning kvar men det får vara från grannen om det skall höras, sändningen är borta.
    Det har nog ändå med värmen att göra eftersom det funkar om jag väntar en stund så den får svalna.
    Skall kolla om det bara strular när front och radio är delad, skall mäta upp drivspänningen och så får det väl bli kylspray om jag inte kan ringa in problemet.
    Jag återkommer gärna när jag vet mer, tusen tack för hjälpen så länge.
    73
     
  17. SM4FPD

    SM4FPD Well-Known Member

    Det där med värmen är lite underligt, folk tycker att den blir varm, och att det är ett problem.
    Hr i Sm har vi 20 - 23 C i våra rum, och den blir omkring 40 C.
    I många länder är det över 30 C där de kör en IC-706MKIIG. Ändå är det inga problem med värme.
    Vi har omkring 35 C på våra fingrar, så fort något blir lite varmare tycker vi att det är varmt.
    Dvs ett totalt osäkert mätsystem.

    det finns till och med de som tycker tt det är kallt när temperaturen sjunker under noll, dvs minus = kallt.
    Över noll = varmt.
    Så när det gäller temperatur så är det mer vetenskapligt att helt enkelt mäta.


    Nu kan det dock vara någon komponent som tycker att det är svettigt.
    Exvis kan en VCO som drivit lite komma utanför sitt frisvängningsområde.
    Men gå systematiskt igenom de saker jag skrev så kanske du kommer lite närmare en lösning.
    Så slipper vi tro, och kan veta.
    Ett fel brukar vara FM PLL:en, då slutar FM att sända. Bara att trimma.

    de
    Roy
     
  18. SM0HXO - Sven

    SM0HXO - Sven Well-Known Member

    Förutom dålig kontakt i säkringshållare som Roy påpekar så kan det även bli dålig kontakt där DC-pluggen ansluts mot radion. Molexkontakter är kända för mindre bra, stift in i hylsor kan ge dålig kontakt. Ju mer ström som dras så ökar spänningsfallet över en dålig kontakt och värmeutveckling som följd.

    /Sven.
     
  19. SM6POP

    SM6POP Well-Known Member

    Hej och tusen tack för svaren.
    Testade lite igår, började med att provocera fram felet mot konstlast och med radion direkt ansluten mot nätagregat, tjocka kablar och mätning inne i radion efter kontakten och fronten på radion.
    Inget spänningsfall vid sändning.
    Efter några minuters sändning med modulation på SSB på kortvåg eller Fm på VHF slutar den fungera.
    Sändningen jag genomför är inte konstant utan i perioder som vid ett vanligt QSO.
    Både sändning och mottagning går ner, inte tvärt utan undan för undan men ganska snabbt.
    När radion slutat fungera lyser fronten och ser ut som vanligt men radion går inte att stänga av på knappen på fronten.
    Provade att byta front med min andra radio men samma resultat.
    Ibland kan man höra starka stationer när radion slutat fungera men bara svagt i bakgrunden.
    Väntar man en stund kommer radion tillbaka, ibland kan man snabbare få igång den genom att trycka på ppt:n eller någon annan knapp efter en stund.
    Det konstiga är att om man lossar fronten lite och vickar på den så kan den försöka komma igång, kanske fingerar man en knapptryckning som ovan på så sätt??
    Jag är ganska säker på att problemet inte beror på dålig kontakt mellan front och radio, har ju provat en annan front och felet uppstår inte när radion är kall eller om man vickar på fronten.
    Felet är på alla band och alla trafiksätt.
    Den startar ju hyfsat snabbt så jag är lite osäker om kall fläktluft är rätt metod, kanske svårt att veta om det är luften eller tiden som gör att det startar.
    Jag har kylspray, är det en bra idé att använda för att få en mer forcerad kylning.
    73 de SM6POP - Anders
     
  20. SM4FPD

    SM4FPD Well-Known Member

    Först SM0HXO, ang Molexkontakten för DC-matning. det är typiskt som du säger, och särskilt om användaren har för vana att hantera kontakten ofta.
    En bra handpåläggning är att helt enkelt spänna hylsorna i pluggen, dvs den som sitter på DC-sladden. Med en smal spetsig sak kan man klämma ihop de små rörhylsorna. Så går det bra igen.
    Observera att minus från DC-jacken går till en punkt nära slutstegets emittrar och jordas där. Chassit används inte som strömåterledare.

    Och SM0POP har mätt för spänningsfall, och det verkar inte vara något problem, bra.

    Nu vet vi att felet finns på alla trafiksätt och på alla frekvenser.

    Frekvensområden är uppdelade på olika VCO:er så vi kan därför med stor sannolikhet avfärd fel i PLL, frekvensysntesen.

    Kylspray är bra för närstriden.
    Men först skulle i alla fall jag försök söka felet på resp sida av radion med vanlig fläktlust. Hårtork, och resp kåpa avtagen.
    När vi ve vilken sida värme eller svalare luft åverkan felet har vi kommit ett steg framåt.
    Och till slut kan man med kylsprayen punktvis angripa kortet.

    För övrigt har jag inga erfarenheter av liknande fel på modellen.

    Termiska fel är svåra och visar sig förstås inte när vi vill felsöka.

    Vad gäller den inbyggda fläkten, det har hänt att den varit så igendammad att den blåser dåligt. Pensel och bortblåsning av damm från propellerbladen är medicinen här. det varierar kraftig hur mycket och vilken sorts damm som fastnar på en sådan propeller, med olika sändningsplatser. Nära till köket ger fetthalt damm som fäster.
    Rökning förstör mycket i radion etc.

    En ren åtgärd för möjlig mindre framtida fel är att dra efter alla skruvar i en sån här radio.
    Skall vara rätt mejsel, Ph2, (försök inte med fel mejsel eller billig skräpmejsel) och dra dem rätt hårt, alla skruvar är viktiga jordpunkter på alla kretskort.
    Gäller alla modeller. Varje kretskort kan ha 6 - 10 skruvar.

    De
    SM4FPD
     

Share This Page