Icom 765

Discussion in 'Sändare och mottagare' started by Calle, Dec 7, 2018.

  1. Calle

    Calle Active Member

    Hej! Min 765a Funkar motagaren på alla band förutom 80 m som är tyst så när som lite brus!
    Sändaren går inte på något band alls .Någon som varit ute för dyligt som kan ge mig en hint
    på detta problem
    mvh Calle Hoff
    sm7gqf
     
  2. SM1TDX

    SM1TDX Well-Known Member

    Har problemen vart intermittenta eller uppstått samtidigt?
    Kollar man runt lite så är kända problem att PLL inte låser (ingen mottagning) och att inbyggda PS-35 inte längre orkar ge uteffekt. Båda problemen åldersrelaterade i denna nästan 30år gamla rig.
     
  3. SM0YDO

    SM0YDO Well-Known Member

    Hej jag har ingen icom rigg men FPD pratade för någon tag sedan om Ic 735 som hade liknande
    Problem då det lär vara flera vco idén och en som inte fungerar och at det lär vara något känt
    Problem med trimkondingar som man måste byta ut för att få det att.fungera igen .


    Mvh sm0ydo
     
  4. SM4FPD

    SM4FPD Well-Known Member

    Är det verkligen en IC-765A med A på slutet?

    Om man tänker sig VCO problemet, samma som nämndes med IC-735, så påvekar det både sändare och mottagare.
    VCO trimrarna kan orsaka att det blir kraftigt brus, mottagaren låter "Aurora", den kan även bli helt tyst, och då är förstås TX oxo död.

    Ett sätt att felsöka är att kolla VCO banden. Den har fyra band och är ett av dessa band felaktigt blir den busig eller tyst inom det frekvensbandet.

    Så lyssna heltäckande, 0,1 - 7,99 MHz 8 - 14,99 MHz 15 - 21,99 MHz och 22 - 29,9999 MHz. Då du nämner 80 m, så förmodar jag du menar 3,7 MHz bandet och det ingår ju i först VCO bandet, 0 - 7,99 MHz.

    Får du ingen överensstämmelse mellan VCO banden och där mottagaren är död har vi något annat fel.
    Men riggen är ju bara dryga 30 år så den har halva livet kvar. Såvida den inte är en USA version då får man kanske byta en mängd eleketrolyter. De är av lägre klass till landet som har kortare garantitider än Europa.

    Skulle vi ha nätaggregatsfel, det inbyggda PS-35 och o d et inte skulle ork leverera ström tillräckligt för TX ja då skulle ju riggen slockna vid sändningsförsök.
    Eller bara kunna leverera låg effekt. Vanligen funkar PS-35 eller inte. Vid inte går man över till yttre 13,8 V.

    Nå du nämnde 80 m dvs 3,7 MHz bandet, och där kör vi ju LSB, felet kan ju vara bundet till trafiksättet, således prova alla trafiksätt allra först.
    Om LSB kristallen är död, ja då kommer ju USB och CW att funka även på 3,7 MHz. Och då har vi felet där.

    SM4FPD
     
    SM1TDX likes this.
  5. Calle

    Calle Active Member

    Hej tack för tipset! Jag har tagit ut pll kortet och öppnat burken med trim kondingar ! Beställt keramiska trim kondingar på ebay 4-20 pf . Tagit bort en del vax .
    Får se hur det går efter det ingreppet .Kan kanske bli till att byta några trisor med!
    mvh sm7gqf
     
  6. Calle

    Calle Active Member

    SM4FPD Glömde skriva att jag redan gjort ingreppet innan du skrev !
     
  7. Calle

    Calle Active Member

    IC 765 utan A Har nu bytt till keramiska trim pottar !
    LSB 7,99999 = 6,50v LSB 14,99999 =6,57v LSB 21,99999 =7,88v LSB 29,99999 =6,54v
    LSB 0,03000 =7,88v LSB 8,00000 =2,47v LSB 15,00000 =7,88v LSB 22,00000 =2,35v
    C29 går ej att trimma stan bay på 7,88v
    Sände ut en cw ton med min ic 706 på alla band! Olika antenner!
    160m ingen ren ton brus 80m ingen ton.
    40m ok 30m ok 20m ok 17m ingen ton.
    15m ingen ton 12m ok 10m ok
    Sändaren går inte på något band!
    Har beställt trissa 2SC2053 Q14 till RF unit
    Tunern funkar på alla band!
    Tar tacksamt emot tips!
    mvh sm7gqf
     
  8. SM4FPD

    SM4FPD Well-Known Member

    OK Calle, du har bytt de fyra trimpottarna i VCO lådan så vitt jag förstår.
    Men C29 går ej att trimma, är det den för lägsta VCO-bandet, 0- 7,99 MHz ? Och var felet där även innan du bytte trimrar?
    I så fall är de ju ett annat fel på den VCO:n.

    Varför du blandar in 160m 30m etc och vad det betyder förstår jag inte???????? Skall det vara våglängden i meter 160 m, 30 m etc???
    Bättre att vara konsekvent och tala om frekvens så förstår vi varandra bättre.

    Q14 är förmodligen drivsteget på RF-unit, 2N2053, ja det har hänt att den går hädan, har du mätt upp om den får drivning och inte ger utnivå?
    Går nog att bedöma med likspänningsmätning oxo då den ju har emittermotstånd.

    Ingen ren ton skriver du? På något eller alla frekvensområden?
    På ett visst trafiksätt???

    Är den oren på alla trafiksätt och alla frekvenser, lyssna då på sändningen, även om sändningen är mycket svag så bör den höras i en annan mottagare, ja då får du nog söka felet på någon spänning som kan alstra brus.
    Radion har ju flera stabbar, 5 V, -9 V etc. Stabbar typ 7805, 7808 etc kan självsvänga. -5 V kan även den självsvänga.
    En större likspänningsomvandlre finns vid displayen, den ger flera spänningar.
    Kolla alla, och då menar jag ALLLA på alla kort, spänningar med oscilloskop. Saknas oscilloskop kan man sätta en antenn på spänningarna och lyssna i mottagaren, antenn på spänningarna kan vara en testsladd, och antenn i mottagaren en trådstump, liggande rätt nära, och lyssna på en låg frekvens.
    En dålig spänning från likspänningsomvandlaren på displayekortet, kan även orsaka dåliga, eller svaga, siffror i displayen.

    Vad det kan vara för fel på en VCO som inte går, vet jag inte, har aldrig under 38 år med ICOM bytt någon transistor i VCO.
    Kanske man får söka för lödfel efter bytet av trimkonding i området omkring den VCO:n.


    SM4FPD
     
  9. Calle

    Calle Active Member

    C29 är 21,99 Jag har sökt på IC 765 Trimmer repair N8UX som har skrivit den sidan som jag har följt!
    Hittat en sida som heter IC765 Isues. Kan berätta att har ingen som helst utbildning på elektronik!
    Min IC 746 slutade min display att lysa. Hittade en youtube film om problemet ,och lyckades fixa det.
    strax efter slutade en motor att fungera, i tunern . Turen att hitta youtube film på det problemet oxå.
    Så då fick jag blodad tand så att säga . Håller oxå på att restaurera en Yaesu FT 901 DM Bytt alla ellytkondingar.
    Är inte färdig än med det projektet väntar på en del komponenter.Kom över IC 765 för en billig peng.Får jag inte
    ordning på den ,så kan jag ju ta dom 6 kristallerna som finns i den!Vill först göra allt jag kan för att få den att fungera.
    Jag skrev 160 m men ok ska ändra till 1,8-1,9 mhz !
    Tack Roy är tacksam för all hjälp jag kan få!
    Hör av mig framöver!
    Ps Finns inget inbyggt nätagregat!
     
  10. SM4FPD

    SM4FPD Well-Known Member

    Nej skrota inte IC-765 för några kristaller, appraten är förmodligen betydligt bättre än den flesta radiostationer.
    Men bandet C29 och 21,99 MHz var ju felfri innan du bytte trimrarna, eller?
    Så då får du nog skylla på dig själv, du har kanske lagat sönder något i VCO burken för det VCO bandet.
    Öppna igen och kontrollera noga, ev tvätta hela PLL unit i T-spritbad så alla lösningar syns riktigt ordentligt.

    Nej du skrev 160m, vill man skriva en längd i meter skall det vara mellanslag mellan belopp och enhet. Annars blir det ju en logotyp du skriver.
    Ex 3M tillverkar tejp, medan 3 m är tre meter. 1,9 mhz är en väldigt låg frekvens, seismologerna håller på med milli Hertz,. Dvs 1000 sekunders perioder. M betyder mega. Eller så skrev du milli tim zebra......
    Och visst blir man sur när Clas Olson kallar en 3 mm skruv för 3 Mm 3 Mega meter.

    Men ta det försiktigt och tänk före, läs mitt förra inlägg noga och gå steg för steg.
    Ta på dig skulden om det funkade innan du gjorde en åtgärd.

    Och lita inte för mycket på saker som skrivs eller filmas på nätet.
    Har sett de som skall byta sluttransistorer om inte mottagaren går....


    Men det var roligt att läsa att du fixade de andra sakerna!!!!


    SM4FPD
     
  11. SM6GXV

    SM6GXV Korsdominant

    Ähum.

    Får jag försiktigtvis ödmjukt rekommendera att inte använda T-sprit.
    Denatureringen avsätter "opassande" rester på kretskort.
    Försök få tag på Isopropylalkohol (IPA) i stället.
    Den är klar och passar bättre för kretskortsrengöring.
     
    SM0IKR and SM6MFA like this.
  12. Calle

    Calle Active Member

    Tack för detta tipset oxå ska köpa IPA på apoteket ! Jag tog av PLL kortet igen och bytat trim konding.
    Plåtskärmen på undersidan är fäst på en pungt o locket på ovansidan bara dit trykt just för att kolla
    om det funka.Något är skumt med pll kortet nog klapp eller dålig lödning ,så jag får ta och löda om en del
    Koppla till micken och nu händer det något med sändaren ,Sändnings lampan lyser röt
    och s metern reagerar kopplat in en swr meter den visar bara några mw rör sig 2-3 mm.
    Låter konstigt från P A t surrar svagt som överslag eller dyligt.Låter nära trafon.
    Fortsättning följer!
     
  13. Calle

    Calle Active Member

    Har bytat driv trissa i RF Unit.Ingen förändring .Har beställt 1N4001 till PA Unit.Får klippa ena benet på dioden o mäta!
    Plötsligt bortfall av radiosignal,problemet ligger på Front (AF VR ) Unit kortet! Tagit loss kortet och lödat om 3/4 av kortet.
    Nu funkar mottagaren utan avbrott! 80 m bandet går ej 3,00000 till 3,99999 ingen respons ,bara inom 3 till 4 mhz är det tyst !
    Kan det va en plasttrimkonding som är kass ,vet ej var eller vad?Kopplat in Micken trycker in PTT knappen då lyser sändningslampan
    o S metern går till 0 reläet slår till ,svagt surr från P AT och när jag slår till transmit knappen ett antal gånger så funkar det inte längre.
    Ingen röd sändningslampa lyser inget klick från relät .Får fortsätta och byta löd ten på sista 3 delen av kortet!
     
  14. Calle

    Calle Active Member

    Har lödat om sista delen av kortet!Klanta till det ,glömde jorda lödkolven.Suck även solen har sina fläckar!Fick byta trissor 2sc2878
    och 2sc1571 ,nu går mottagaren som den ska. Men mellan 3 och 4 mhz är det tyst sånär som en ton på 3,734.,00 usb 3,737,00 lsb
    3,736,75 cw .Sänder ut en cw ton från min ic706 på cw 4w då hörs en klar ton på ic 765 .
    Tacksam för tips
     
  15. SM4FPD

    SM4FPD Well-Known Member

    Det som är gemensamt för 3 - 4 MHz är bandpassfiltren.
    Eftersom du hör svaga sigs inom 3 - 4 MHz så är PLL ok. Det kan du oxo verifiera genom att se på VCO spänningen.
    Och eftersom övrig band verkar funka så är resten av mottagaren OK.
    Nu bör du se på RF unit. Kortet sitter under radion till höger med VFO mot magen och radion uppochnervänd.
    Bandpssfiltret för 3 - 4 MHz kopplas in med D35 och D36, mät helt enkelt på dessa dioder när du byte band. Ev byt dioderna.
    Bandpassfiltet i fråga används även vid sändning så sändaren bör var död på det bandet om felet finns här.
    Att dessa SW-Dioder kan gå sönder kan man oftast skylla åskan eller statiska urladdningar för.
    1SS53 är en vanlig Si diod, och för att se om det funkar duger dioder man har liggande, vanligen finns 1N4148 i junkboxen.
    När radion verkar funka kan man skaffa 1SS53, Dessa dioder har av någon anledning mycket goda IMD egenskaper.
    Felet på dioderna kan vara att de läcker eller inte alls leder.
    Att provisoriskt koppla antennen efter bandpassfiltren gör att man kan höra om mottagaren i övrigt funkar. Dvs anslut antennen med en testsladd vid D35 strecksidan. räcker ofta med bara en testsladd för att höra effekten.

    de
    SM4FPD
     
    SM7TLH likes this.
  16. Calle

    Calle Active Member

    Jag anslöt D35 med en testsladd inplastad krokodilklämma wola mottagaren vakna till liv på 80 m bandet!Men sedan råka krokodilklämman
    nudda benet på ett stående motstånd brevid suck . Ja man lär så länge man lever o får stryk så länge man lär! Mottagaren blev tyst igen på 80m
    och även 160m och 40m. Kom lite rök vid stället för missödet. Har beställt ett antal 1ss53 dioder. Åker nog på att byta IC BA618 o någon trissa.
    Får kanske börja med att byta en del dioder runt omkring D35.
     
  17. SM5KYH

    SM5KYH Well-Known Member

    Du lär dig nu. Man måste göra misstag och få erfarenhet. Tror FPD tänkte sig en isolerad testpinne som helt kort petade på D35 för att snabbt kolla. En krokodilklämma funkar men som du nu upptäckte är den lite farligare...
    Lycka till med mekandet, till slut vinner du över den.
     
  18. SM4FPD

    SM4FPD Well-Known Member

    Det gör ont att läsa hur elak du är mot den fina, söta lilla IC-765:an.
    En skapelse av sällan skådad elegans, och underverk.
    Hur kunde du? De är känsliga de här underverken. "lite rök"..... ha!

    Huruvida du behöver byta BA618 kan du nog mäta dig fram till. Kretsen är en buffer, 8 ingångar för TTL, dvs 0 resp 5 V, och ut med öppen C till exvis 12 V.
    Den bör nog vara rätt seg och ha hållit. De tär oftast motstånd som ryker.

    Ja som KYH nämner hade det räckt att peta några sekunder med en smal testpinne för att få reda på det du behövde.
    Och en testpinne skall vara utformad så att den inte gör kortisar i omgivningarna. Tur för dig Calle, att det inte var 400 V trefas.

    Nå bara att börja om då.

    Jag tänkte på en sak, du nämnde att sändaren "morrade" konstigt.
    Vid fel i bandpassfiltrens SW-dioder kan fler filter bli inkopplade samtidigt, och det kan bli sjävsvängningar och annat okontrollerat bus.
    Så se till att kolla av dioder. De skall ha en viss spänning på ena sidan, och 0,7 V lägre på andra sidan. De som inte är inkopplade skall ha noll volt på läsidan.
    Om inte, läcker de.
    Har vi en åskskada så kan fler dioder vara skadade, felen blir inte konsekventa, och dioderna kan mäta vad som helst, läcka, avbrott eller mittemellan.
    I vissa fall får man byta alla tvärs över.

    SM4FotPeDahl
     
  19. Calle

    Calle Active Member

    Har mätt Dioderna D23 D25 D27 D29 D31 D33 D35 D37 D39 visar alla 11,47 v från 10 mhz o uppåt ,men på 7 mhz 3,5 mhz 1,8 mhz visar instrumentet
    - 200 till 300 mv siffrorna fladdrar upp o ner.Kollade 2 Dioder i andra änden av kortet D36 11,53v på dom högre frekvenserna o dom 3 lägsta var det 7,28v
    D47 10,84v 8,72 på lägre frekvenserna. D20 D21 D16 D18 ökar ljudet i högtalaren när jag sätter till mätpinnen på dom 3 lägre frekvenserna.
     
  20. Calle

    Calle Active Member

    [​IMG]
    Carl-Eric Hoff <sm7gqf@gmail.com>
    tors 14 feb. 11:43


    till Roy
    [​IMG]
    Hej! Q3 Emitter 2,4v Bas 0,6v Kolektor 0v
    Q2 Kolektor 0,6v Bas 10,9v Emitter 0v
    Q1 (Pre ATT SW ) Pre on Bas 4,4v Kolektor 25mv
    Pre off RX Bas 7mv TX Bas 0,6v
    Spänningarna verkar inte vara rätt på en hel del av mätpungterna!
    de sm7gqf
     

Share This Page