Ny-start av gammalt slutsteg

Discussion in 'Sändare och mottagare' started by SM6POP, Jun 11, 2018.

  1. SM6POP

    SM6POP Well-Known Member

    Då var steget igång, allt gick bra och det lämnar lite drygt 1000W med 100w in och det är väl ok med 4st 572B i steget. Fläkten kommer jag att byta för den för en del väsen i lagren.
    En annan del som jag är tveksam på är det relä som switchar mellan mottagning och sändning, det ser lite slitet ut och de fjädrande blecken som mittenkontakten sitter på är utmattade.
    Till en början nådde inte mittkontakten i reläet till mottagningsläget så det fick böjas till lite men jag litar inte på det hela.
    Vad kan man använda för relä till detta, det är 3st växlande kontakter. Hittade detta på Elfa, kan det funka tro eller finns det något bättre förslag?
    https://www.elfa.se/sv/effektrelae-...page=2&origPos=458&origPageSize=50&simi=94.31
    Jösses vilken lång länk det blev men den funkar tror jag.

    SM6POP - Anders
     
  2. SM7FBJ

    SM7FBJ Bjarne

    Ett "hett" tips är att du använder ett yttre hjälprelä som tål mer än det lilla i din 7300:a och att du inte låter detta hjälprelä drivas med något som ger mer än typ 200mA, sätt en snabb säkring i reläboxen. Skulle dioden som sitter bakspänd över reläspolen bli kortsluten så går ju säkringen, har du ingen säkring och möjlighet till mer än 500mA för reläspolen så bränner du upp det lilla motståndet (0402) på 0 ohm som sitter som en säkring i radion.

    Har du mer än 2A bakom så brinner även ferritpärlan i samma kedja upp.
     
  3. SM4FPD

    SM4FPD Well-Known Member

    Re det Bjarne skriver.
    När jag lagade ICOM under många år var det ett vanligt fel, som man krävde garantireparation av, att relät för manöver av slutsteg var uppbränt, dess tilledningar, dess säkringsmotstånd, EMC komponent eller kretskortsfolierna kunde vara fullständigt borta. "Väck med pusten".... (bort med vinden)
    Så det labbas lite med slutsteg som drar betydligt mer ström, och har högre manöverspänning än de värden som moderna radiostationer är specade för att tåla på "send" utgången.
    Det är inte en naturlag att 25 - 50 år gamla PA skall kunna kopplas in på 1 - 10 år gamla moderna radiostationer.
    Vissa PA har även AC 110 V manöverspänning. Inte så trevligt att få in i nya fina riggen.
    Så ett mellanrelä, eller kan kallas hjälprelä är lämpligt.

    Så varför sätter då inte tillverkaren av dagens radiostationer in ett kraftigt relä som tål det folk kan koppla in.
    En bra fråga väl...
    1. Det skulle klicka ljudligt och telegrafisterna skulle bli vansinniga
    2. det skulle ta stor plats och kanske bli lite dyrare.
    3. Även om det skulle tåla 1 A 110 V så koppla folk dit nåt som drar 2 A, 400 V.
    4. Vänder vi på frågan så lyder den: varför gör inte tillverkare av slutsteg en vettig manöverström för att passa alla radiostationers send-utgång

    Vissa radiostationer har en transistor som skall göra jobbet. Även den går att få sönder.....

    Sen finns ju PA med bara någon mA och 5 V manöverspänning och ström.

    I handboken till radio står det tydligt var "SEND" (utgången för manöver av PA) tål.
    För att kolla upp slutsteget, sätt en voltmeter över ingången för manöver, den visar då spänningen som relät är kopplat till i steget.
    Får du inget utslag kan det vara AC, sätt voltmetern i AC läge och prova.
    För att veta strömmen som stegets relä drar, sätt dit en mA mätare som då får steget att slå till, mätaren visa manöverströmmen.

    Givetvis är det, och var på min tid många, ja kanske de allra flesta, som insåg vad som krävdes för att inte förstöra radion. Dvs gjorde rätt från början.

    De
    Roy SM4FPD
     
    SM7FBJ likes this.
  4. SM6POP

    SM6POP Well-Known Member

    Så är det ju och jag har för säkerhets skull ett mellanrelä så det funkar perfekt.
    Nu var inte det frågeställningen utan det jag skall byta är send reläet inne i steget.
    Det reläet jag länkade till i mitt tidigare inlägg ser ut som det som sitter original i steget men jag vet inte specningen på originalet så frågan är om det reläet i länken fixar jobbet.
     
    SM7FBJ likes this.
  5. SM7FBJ

    SM7FBJ Bjarne

    Min egen reläbox är nu försedd med nätadapter som matar den med 12VDC och max 500mA. Den är avsäkrad inuti med en snabb säkring på 125mA då relät inte drar mer än 60Ma i reläspolen i draget läge.
    Både utanför och inuti sitter det klämferriter. Jag kör den ihop med ett gammalt SB-200.
     
  6. SM6POP

    SM6POP Well-Known Member

    Det låter bra men det är fortfarande reläet inuti steget som skulle bytas.
    Hur som helst tror jag att jag har facit.
    Fick tag i specifikationerna från USA på orginalreläet och det är snarlikt det jag länkade till tidigare vilket sitter i steget nu och verkar funka perfekt när jag stämmer av.
    Tänkte köra steget i skarpt läge på Huddingeringen i kväll så får vi se om det blir ett tidigt tomtebloss eller tårtkalas.
     
    SM7FBJ likes this.
  7. SM6POP

    SM6POP Well-Known Member

    Nu är det testa och funkar perfekt med 1000w+ på alla band utom 15-10m.
    Ger bara halva effekten på de högre banden, någon som har en idé om orsaken?
     
    SM7NZB likes this.

Share This Page