Solid State relä i HV PS fungerar inte

Discussion in 'Hemmabyggen' started by SM0NOR, Jan 5, 2019.

  1. SM0NOR

    SM0NOR Well-Known Member


    Denna koppling ger faktiskt 104V på sekundären. Trafon brummar mindre, men den är inte tyst som den är utan SSR:erna. Så, även om det är på rätt väg så blir nog min slutsats att just dessa SSR från Ebay inte kommer att fungera som jag tänkt.
     
  2. SM0NOR

    SM0NOR Well-Known Member

    OK. För att sammanfatta detta intressanta ämne så har jag lärt mig att SSR inte är så enkla som man kan tro. Slutsatsen skulle kunna vara att jag nöjer mig med alldeles vanlig reläer istället - och det kanske blir så i slutändan. Men jag är inte den som helt ger mig förrän jag till fullo förstår. Innan jag bestämde mig för SSR så studerade jag de tre kopplingar jag hittat där SSR används:
    Först denna: http://www.w8zr.net/160amplifier/images/QEX Power Supply Article.pdf
    Båda de typer W8ZR använt i sin koppling är av zero-crossing typ. Den kinesiska kostar dessutom bara 10 dollar på Ali, så den är jag sugen på att beställa hem för att prova.
    Den andra kopplingen som använder SSR är K8RA:s välkända 1500W-amp som funnits i Handboken de senaste åren. De SSR han föreslår är av random-crossing-typ. Ganska dyra, så det är inget jag funderar över att köpa.

    Min slutfundering blir om zero-crossing SSR ändå kan fungera - om man har tur? Och skulle ändå kunna vara ett alternativ?
    Kjell och Co har också ett SSR för endast 119kr. https://www.kjell.com/se/sortiment/...VxxoYCh2wfQjiEAQYASABEgJhcvD_BwE&gclsrc=aw.ds
    Jag funderar på att köpa ett sånt och testa. 119 spänn är inte mycket för att testa....
     

Share This Page