Byta användarnamn på HAM.SE

Discussion in 'Nyheter & Feedback' started by SM7SEK, Jan 13, 2013.

  1. SM7SEK

    SM7SEK Administrator Staff Member

    Det fixar vi lätt.
     
  2. SM6MUY

    SM6MUY Active Member

    Hej
    Kan du byta mitt användarnamn till SM6MUY.
    Tack på förhand, Bengt/SM6MUY.
     
  3. SM7SEK

    SM7SEK Administrator Staff Member

    Lätt fixat! Redan klart.
     
  4. SM6MUY

    SM6MUY Active Member

    Hej fått ett märkligt problem som jag inte vet om det är kopplat till byte av användarnamn. Trots att jag är "inloggad" så kan jag inte göra reply eller kolla på bilder mm. Forumet vill då att jag loggar in igen !? Och det funkar en gång men nästa klick så måste jag logga in igen...osv..
     
  5. SM7SEK

    SM7SEK Administrator Staff Member

    Konstigt. Jag hittar inget som avviker i dina inställningar. Har du provat på en annan dator eller med en annan webbläsare?
     
  6. SM6GXV

    SM6GXV Stofil

    Test

    Loggade in och skrev "Test". Det gick bra.
    Försökte editera ordet.
    Då kommer inloggningsrutan upp igen.
     
  7. SM6MUY

    SM6MUY Active Member

    Loggade in med Firefox på en helt annan dator. Verkar vara samma problem.
     
  8. SM7CZR

    SM7CZR Old Ham

    Kolla inställningar i webläsaren vad som är markerat gällande historik och s.k. "kakor".
     
  9. SM6MUY

    SM6MUY Active Member

    Vad jag vet har jag inte stängt av något som varit påslaget förut. Och att flera datorer skulle ha samma problem känns mindre troligt. Ok jag bryr mig inte så mycket...
     
  10. SM6GXV

    SM6GXV Stofil

    Loggade in för att "gilla" ett inlägg.
    ...Och fick logga in igen.

    Skulle skriva detta...
    ...Och fick logga in igen.

    Hos mig har inget ändrats
    innan detta fenomen uppenbarade sig.
     
  11. SM6GXV

    SM6GXV Stofil

    Och när jag tryckte på Post Reply...
    ...Fick jag logga in igen.
     
  12. SM0HXO - Sven

    SM0HXO - Sven Well-Known Member

    Samma skit för mig! Win Explorer..
    - Syns som inloggad member på besökarlistan - Kan ej heller logga ut..

    /Sven.
     
  13. SM7SEK

    SM7SEK Administrator Staff Member

    Felsökning pågår. Har inte fått någon återkoppling ännu.
     
  14. SM5AKU

    SM5AKU Janne i Vingåker

    Info, inte klagomål:

    Lite likartade bekymmer här. Kan ej kolla på (iaf en del av) bifogade bilder. Om jag
    duttat på en bild så påstår systemet att jag måste logga in för att få bilden, trots att jag
    var inloggad redan. Och sen blir jag utloggad. Kan (ibland) inte logga ut. Ibland, när
    det tyx funka att logga ut, så står jag kvar i lilla listan på inloggade. Jag kan inte begära
    "More options" vid editering; då åker jag ut.

    Jag tror att dessa bekymmer dök upp efter det att siten låg nere härförliden. Skall man
    vara lite elak/konspiratorisk så var det kanske en sån där uppdatering/bugfix som gick
    snett och gav alldeles nya frächa buggar. Inte ovanligt alls.

    Det är inte omöjligt att (en del av) mina bekymmer beror på mitt vääldigt träliga mobila
    "bredband". Lite då o då, ibland ofta, tappar lilla USB-stickan kontakten med telenor.
    Det är mycket varierande hastighet på förbindelsen. Ibland jätteseegt och ibland nästan
    3 MB/sekund (och då klagar jag inte!). Nyss tog det över en halvtimme från påslag tills
    jag blev ansluten. Skrutt!

    Edit: Nu fick jag ett alldeles underbart felmeddelande. Försökte posta ovanstående och
    fick besked att jag måste vara inloggad för att posta. Loggade in, och fick besked om
    att jag måste vara inloggad för detta (för att kunna logga in !!!).

    När jag väl kommer in så ligger ovanstående postning redan inne ...

    73
     
    Last edited: Mar 27, 2018
  15. SM6GXV

    SM6GXV Stofil

    :D

    1.Konstigt!
    2.Det har ju fungerat förut.
    3.Det är bara några småsaker som skall fixas.
    4.Hur gick det till?
    5.Det måste vara ett hårdvarufel!
    6.Ni måste göra något fel!
    7.Men jag har ju inte ändrat något i den modulen!
    8.Jo, det blir klart innan dess.
    9.Vi måste ha fått tag på en gammal version!
    10.Det är bara ett skönhetsfel!
    11.Jag är nästan klar!
    12.Jodå, bara jag får införa de sista ändringarna!
    13.Det tar tid.
    14.Vi har vissa problem med minnesutrymme!
    15.Vi har vissa problem med responstiderna!
    16.Vi håller just på att säkerställa funktionen.
    17.Man kan inte testa allt.
    18.Det här kan inte påverka det där.
    19.Jag trodde jag hade fixat det.
    20.Det finns med, det är bara inte testat.
    21.Egentligen fungerar det bra, fast det inte verkar så.
    22.Förutom att det inte funkar, hur verkar det?
     
  16. SM5AKU

    SM5AKU Janne i Vingåker

    21 o 22 är för goa! Är detta från helpdeskmanulen?
     
  17. SM0KBW

    SM0KBW Well-Known Member

    För att göra det värre kan jag rapportera att jag inte märker av några av problemen.

    Har testat på 2 olika PC med Win10, en med pro, en med home edition.

    Webbläsare är Firefox 59.0.1 repektive Chrome 65.0.3325.181 båda 64-bits versionen
     
  18. SM7SEK

    SM7SEK Administrator Staff Member

    Haha, listan från GXV verkar som tagen ur våra på jobbets felanmälningar till en viss leverantör :)

    Precis som KBW har inte jag problemet själv. Men jag har fått info NZB att han upplevt problemet och felanmält.
     
  19. SM5XUN

    SM5XUN ░░░░░░░

    Samma fel uppenbarade sig här, jag bockade i autoinlogg så löste det sig.
    Win10 och en uppdaterad Eldräv
     
    SM7SEK likes this.
  20. SM7SEK

    SM7SEK Administrator Staff Member

    Bra tips!
     

Share This Page